Tesla 516A "Largo"

Vše okolo historických rádií

Tesla 516A "Largo"

Příspěvekod Maxwell » 04.08. 2016, 17:50

Zdravím,

ze sběrného dvora jsem přinesl tohle radio Tesla 516A "Largo" . Mám problém s anodovým napětím které je o proti
kostře nulové. Další závada je ta že mezi kostrou a záporným pólem zdroje je napětí 300v což mě připadne dosti
divné.
Byl bych rád za každou radu
Uživatelský avatar
Maxwell
 
Příspěvky: 8
Registrován: 03.06. 2015, 20:57
Bydliště: Říčany u Brna

Re: Tesla 516A "Largo"

Příspěvekod Heptoda » 04.08. 2016, 19:18

Toto pro začátek nepostačí? http://www.radiojournal.cz/schemata/largo.pdf ;) Jistě, myslím prostudovat napájecí část.
Uživatelský avatar
Heptoda
Moderátor
 
Příspěvky: 1072
Registrován: 20.10. 2011, 17:24
Bydliště: Kousek od Rumcajse

Re: Tesla 516A "Largo"

Příspěvekod zbynek-t » 04.08. 2016, 19:33

Zkusil bych změřit odpory R29 a R30. Jeden z nich bude přerušený.
zbynek-t
 
Příspěvky: 3
Registrován: 04.08. 2016, 19:31
Bydliště: Hlinsko v Čechách

Re: Tesla 516A "Largo"

Příspěvekod Maxwell » 04.08. 2016, 20:22

Po dlouhém laborování jsem zjistil že R29 byl spálený. Dále jsem zjistil že jeden elyt měl svod a proto se ten odpor spálil.
Po výměně vše funguje. Dále bych chtěl zeptat jestli někdo nemá jeden knoflík na potenciometr a také jedno tlačítko z voliče rozsahů.
Uživatelský avatar
Maxwell
 
Příspěvky: 8
Registrován: 03.06. 2015, 20:57
Bydliště: Říčany u Brna


Zpět na Historická rádia

Kdo je online

Uživatelé procházející toto fórum: zdenoeddie a 1 návštěvník

TOPlist